0

I created a live USB using the live USB creator so that I could install Kubuntu. However, when I attempt to boot into it, I get a message that says:

Secure boot not enabled

How can I enable secure boot, or is there another workaround?

I have a MacBook Pro from early 2008.

0

You need to disable SecureBoot within the BIOS.

https://help.ubuntu.com/community/UEFI#SecureBoot

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.