3

How can I update Homebank from 4.4 to 4.5. I followed the install notice on the site but it does not work.

Is there a PPA?

0

An official HomeBank PPA now exists, since may 12th, 2014: https://launchpad.net/~mdoyen/+archive/homebank

0
3

There's a PPA with 4.5 for Precise. Hopefully the owner will add a build for Quantal.

1
  • 1
    Yes, I added this this ppa to the software sources but when I start the update manager, the 4.5 is not here.So I don't know how to force the version from 4.4 to 4.5.
    – dupont
    Feb 25 '13 at 18:19
1

OK, I managed to install Homebank 4.5 this morning. The pasgui depot wasn't updating as I run under Quantal and Homebank 4.5 is currently for Precise. What makes the confusion is that you can choose your Ubuntu version before downloading Homebank, so I choose for Ubuntu 12.10 but it seem it does not currently exist, so why the choise is available?

Finally, I compiled the Homebank 4.5 archive as explained here. Homebank 4.5 is now at last installed.

0

Well, even easier would be:

  1. Changing "Ubuntu version" for pasgui depot to "precise" (instead of quantal):
    1. Open "Ubuntu Software Center" >> then Edit >> then "Software Sources".
    2. Go to "Other Software" tab.
    3. Choose "pasgui" depot in the list (http://ppa.launchpad.net/pasgui/ppa/ubuntu) and click "Edit".
    4. In the "distribution" field, change value from "quantal" to "precise".
    5. You may do the same thing for the other "pasgui" line, that ending with "(source)".
  2. And then perform upgrade:

    sudo apt-get update && sudo apt-get upgrade
    
1
  • Welcome to Ask Ubuntu! Can you expand this answer to explain exactly how to do that? Mar 26 '13 at 21:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.