I am new to Ubuntu. I am developer and working with maven3. I am unable to download dependencies from this site.

When I tried in Windows it was a 404 exception but when I stopped my anti-virus it was working fine. I tried the same in Ubuntu but still no luck.

I have tried running sudo ufw disable but still no luck.

Please help me in solving this.

  • Can you post the output of sudo ufw status? Feb 23 '13 at 6:54
  • And have you made any changes to your firewall settings?
    – user25656
    Feb 23 '13 at 6:56
  • If you think it is the firewall, try this command: sudo iptables -L It will list all rules you have.
    – McNisse
    Feb 23 '13 at 7:05
  • I do not think Ubuntu firewall would block you from downloading files from some website. Unless you previously changed its configuration to do that.
    – Sergey
    Feb 23 '13 at 8:06
  • I dont know what to do...please let me know if you need further details ..which can solve my issue...Thanks in advance...
    – Krish
    Feb 24 '13 at 4:21

If the problem is related to the firewall then you can verify it by temporarily turning off the firewall by using sudo iptables -F . Alternatively you can also try sudo service ufw stop.

Furthermore, sudo ufw status should give the status of the firewall and sudo iptables -L should list all the rules. UFW is front end for iptables.

More information


you can do it with ufw

for help about it just do

ufw --help 

and you can see that to disable it you can do:

ufw disable

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.