3

I've been here http://www.howtoforge.com/using-php5-fpm-with-apache2-on-ubuntu-12.10 and here http://www.versatilewebsolutions.com/blog/2012/11/installing-apache-2-with-php-fastcgi-on-ubuntu-12-10.html to try to install fastcgi on 12.10, but I keep getting

Package libapache2-mod-fastcgi is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'libapache2-mod-fastcgi' has no installation candidate

I saw this https://serverfault.com/questions/395139/cant-install-fastcgi-ubuntu-server-package-libapache2-mod-fastcgi-is-not-availa but my /etc/apt/sources.list says

deb http://archive.ubuntu.com/ubuntu quantal main restricted universe
deb http://archive.ubuntu.com/ubuntu quantal-updates main restricted universe
deb http://security.ubuntu.com/ubuntu quantal-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu quantal partner

Please help. Many thanks in advance!

3

Just remove restricted and add multiverse.

Once you do that, just follow the instructions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy