1

Lately I noticed that there aren't any sounds (beeps, boops, plinks, swooshes, etc.) when I press buttons of any sort or if an event happens, such as opening/closing a tab in chromium, pressing a button in the system settings, the login jingle, etc.

How do I enable these sounds?


As a note: I suppose this question is a duplicate of this question, but that question is about 11.10, and the answer there did not solve my issue. I turned up the volume all the way in System Settings -> Sound -> Sound Effects, and my master volume is also turned up all the way.

Also, my sound does work, so that's not the issue.

  • I miss 'em too. Sometimes, I pass by somewhere and hear the Windows welcome. I Googled a bit and got the impression that sounds have fallen out of favor. – user25656 Feb 20 '13 at 4:13
1

Enable Sound Effects

In addition to turning ON Alert volume from System Settings... > Hardware > Sound > Sound effects;

1) Install Ubuntu Tweak (For more info: www.webupd8.org/2012/11/ubuntu-tweak-gets-full-ubuntu-1210.html)

sudo add-apt-repository ppa:tualatrix/ppa
sudo apt-get update
sudo apt-get install ubuntu-tweak

2) Go to Tweaks > Sound

3) Enable Event sounds / Input feedback and select a Sound theme, e.g. Ubuntu studio...


Enable Login Sound

To enable the old login sound, you need to add a new entry to your startup programs:

  1. Open Startup Applications from the dash
  2. Click Add
  3. In the "Command:" line, enter the following command: /usr/bin/canberra-gtk-play --id="desktop-login" --description="play login sound"
  4. The name and comment aren't necessary, but it may be helpful to name it something like "Login Sound" so you can identify it later if necessary.
  5. Click Save

That's it! You should hear the familiar login sound next time you log in.

  • 1
    That had enabled my sound effects (Thanks so much!), but not the old login sound. Luckily, that was only a google search away, and it's fairly simple to add! – DaimyoKirby Feb 21 '13 at 21:18
0

I had a similar problem. I used pavucontrol.

  1. Install pavucontrol: sudo apt-get install pavucontrol
  2. Run: sudo pavucontrol
  3. Go to the "Playback" tab and adjust the slider for 'System Sounds'. Done!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.