0

I'm running Ubuntu 12.04 LTS on an Intel I7 system with 9GB RAM and two monitors and I'm using a Logitech wireless mouse (don't have any further information about model). I have all of the latest updates applied and, with a set of updates applied this week (prior to the most recent kernel update), I began experiencing erratic mouse events (MOUSE_UP not registering / MOUSE_DOWN when not pressed), resulting in repeated unintentional drag-drop events and text highlighting / dragging affecting all applications.

I've replaced my mouse batteries in an attempt to fix the issue but no joy. I've rebooted after applying the latest kernel update and still no improvement.

I'm beginning to think this may be a Unity issue. I'm curious whether anyone else is having this issue and whether there is any known resolution.

Thanks

1

I should have tried a wired mouse before I posted this - it appears simply to have been wireless interference with my mouse. The issue is resolved and was clearly not Unity.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.