4

I have tried re-installing restricted extras but still cannot locate the file. Now, when I run

sudo apt-get install ubuntu-restricted-extras

I am getting this message

E: Unable to locate package ubuntu-restricted-extras

I've tried using sudo killall update-manager the response is "No process found".

I used janitor to clean my machine yesterday, Could this be the issue here as janitor might have cleaned all my packages?

  • Did you unchecked any repositories in software sources? – Danial Behzadi Feb 18 '13 at 19:33
  • see here: help.ubuntu.com/community/RestrictedFormats – Rinzwind Feb 18 '13 at 19:33
  • sudo apt-get update and paste your output here. – nickanor Feb 18 '13 at 20:55
  • How do I paste it? – frqcuse Feb 18 '13 at 21:06
  • @Daniel I did unchecked the repository yet no change, I'm trying to stay away from adobe flash. Still cannot find the package with ubuntu-restricted-extras. – frqcuse Feb 18 '13 at 22:20
3

Go to Ubuntu Software Center -> edit -> software sources Check this:

  • Main
  • universe
  • restricted
  • multiverse
  • canonical partner (optional)
  • indepedent

and open terminal and doing this:

sudo apt-get update && sudo apt-get install ubuntu-restricted-extras

If you install ubuntu restricted extras it will automatically install flash. I hope this help and can close your case.

enter image description here

enter image description here

enter image description here

  • Use backquotes when adding commands like sudo apt-get update && sudo apt-get install ubuntu- restricted- extras – totti Feb 26 '13 at 12:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.