This question already has an answer here:

I have no idea why but it just sends me back to the login screen whenever I try to login my main account. So I made a second account from guest account and used nautilus as sudo(root) and checked my home main user files and all that is there is:

Access-Your-Private-Data.desktop and README.txt

But I don't understand I haven't encrypted my drive so what do I do to get my data back, I would really like to get it back I can't understand what has happened.

marked as duplicate by karel, Eric Carvalho, Pilot6, David Foerster, 2707974 Sep 8 '15 at 7:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.


Faced the same situation when I was using 11.10. Here is how I solved it:

  • At log in screen, press Ctrl + Alt + F1
  • login with your username/password
  • ls -Shla | grep “Xauthority”
  • sudo mv .Xauthority Xauthority.old
  • sudo shutdown -r now



Thanks for the advice but I've fixed it now. Those files didn't exist in the users home directory.

I created a new account and coppied all the files I needed. Then deleted the old user account.

  1. Press Ctrl + Alt + F1.
  2. cd to your home directory and delete the .Xauthority & .ICEauthority files in your home directory and then try to login.

p.s : Try to check your Display manager too

Not the answer you're looking for? Browse other questions tagged or ask your own question.