0

I'm attempting to install and run the Silhouette studio through Wine. everything goes fine until I crank up the studio- it gets stuck on "initializing..."

Has anyone tried/use the Silhouette with Ubuntu?

2
  • I'm working on the same issue at the moment. Did you ever get it running? May 8 '13 at 1:12
  • 1
    I've used Silhouette in the past, bust it's been a long time. I believe that I ran it in a virtual machine, and was not able to get it to work with Wine. I was also able to use a small (and unmaintained program) https://github.com/pmonta/gerber2graphtec which allowed me to directly run the cutter, from linux. It took some work though. May 7 '19 at 15:18
1

1) If a version of Silhouette Studio is installed in Wine, remove it using the "Wine uninstall programs."

2) Add the Ubuntu Wine Team PPA to your sources:

sudo apt-add-repository ppa:ubuntu-wine/ppa

3) Upgrade to the latest Wine (currently 1.5) with dist-upgrade

sudo apt-get update

sudo apt-get upgrade

sudo apt-get dist-upgrade

4) Verify that any old version of Silhouette Studio is uninstalled in Wine using the "Wine uninstall programs."

5) Reinstall Silhouette Studio using the "Wine uninstall programs." There is an option to "Add" a program. Use this to select the .exe and install.

6) Repeat steps 4 and 5 until it works. For me it worked the second time.

Similar Question: Program fails with strange errors in Wine

Not the answer you're looking for? Browse other questions tagged or ask your own question.