1

Trying to install Lubuntu 12.10 to an old PC (Duron 1200 on Asus A7N266-VM with 756MB). I did an MD5 check of the ISO. First couple of burns to CD-RW wouldn't boot, so tried again to CD-R with verify option in K3B. The MB does not support boot from a USB flash drive.

This booted to a live system, but the install failed. Could be this problem https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/996568

Since then I struggle get it to boot again from that CD. Always drops to Busybox, sometimes with 'Unable to find a medium containing a live file system'.

Is it possible the CD has failed in the few hours since I burned it?

1
  • Tried again with verified CD burned at x8 with same result. Is it due to something being on the hard drive? Can I somehow reset that? Nothing on there I want to keep. Not dual-booting
    – steevc
    Feb 13, 2013 at 21:34

1 Answer 1

1

I fixed this by using http://www.dban.org/ to wipe the hard drive. Then I was able to boot the CD again.

Installed after removing the slideshow as described in that bug above. On reboot I got a kernel panic "not syncing:VFS: Unable to mount root fs on unknown-block". Still looking into what that could be

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.