Okay, so here's the deal. I had Ubuntu 12.10 on my Asus Zenbook UX32A. I heard that Ubuntu 12.04 LTS more reliable, and stable, so I decided to get that. I did a fresh install of Ubuntu 12.04 LTS.

Now, when I boot the computer, first of all the ubuntu logo doesn't show up, it's just a purple screen. Then the screen flashes, and the logo shows with the purple screen. Then it flashes again, and takes me to the login screen where I hear the drums, and it flashes a few more times after that. I login, and it flashes again. Mind you, this happens every time I boot up my laptop, and it happens at probably the same times.

Not only that, if I try to logout, it logs me out, but the screen goes black, and I am not able to log back in. I have to force shutdown (hold power button) my laptop, and boot it up again. Today, I was trying to go into the display application in the system settings, once I clicked on it, my screen went black, and I had to boot up my laptop again. I also tried to change the resolution, and the screen went black.

Also, I can't right click, I have to double tap my touch pad like a Mac.

I really don't know what is going on. Ubuntu 12.10 on the same laptop worked relatively well. Why not 12.04 LTS which is supposed to be more stable? Please help, I need this laptop for a lot of things and can't afford it to be glitching out on me.

If you need any more information, I can tell you.



Can you get to a command line with Ctrl-Alt-F1? And if so can you login through the terminal?

If so you might be duplicating Desktop login fails, terminal works

Or Ubuntu gets stuck in a login loop

Or https://askubuntu.com/questions/130387/stuck-at-login-screen

Or possibly, 12.04 installation started to black screen during boot today

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.