2

I'm using Ubuntu 12.10 along with windows 8 in a new Compaq notebook. The f12 key worked well in both systems to switch the wireless connection on/off, but I installed the Guake terminal that uses this very same key. So I tried to assign another key to Guake, but now I don't know/find how to recover the f12 key functionality again. In windows works, but not in Ubuntu, it must be something easy but I ask for help.

...:~$ iwconfig

eth0      no wireless extensions.

lo        no wireless extensions.

lxcbr0    no wireless extensions.

And in Ubuntu I can connect by cable, not appearing any mention to wireless in the applet. Additionally, the f12 key seams to activate/deactivate the bluetooth.

Simply I need the wifi.

Thanks.

2

I've been looking for more information, as I was previously, to solve this problem. As I said, the extrange thing is that all worked well before I installed Guake, blueman and begun to change things, the more important, I think was to press the f12 to disable wireless connection because I was using wired easily.

I am using: dual windows 8 - Ubuntu 12.10, Compaq CQ58-252SS notebook, ralink 3290 for wireless, etc ; the ralink 3290 seems to cause many problems because of the kernels in Ubuntu 12.10, and it controls both wireless and bluetooth.

The problem was : f12 ( or any combination with alt, ctrl, fn ) stopped to work, later it worked only for bluetooth, when booting the system brigths cyan, but in the exact moment that Ubuntu starts it goes red and gets so fixed afterwards, the wireless didn't appear at all in the nm-applet and in any other place as if there was no conection by hardware. But I remember at the beginning all went right and I used it with Ubuntu 12.10 as in windows 8.

Now I've found and followed this post :

http://ubuntuforums.org/showthread.php?t=2104129

I didn't ask there, only here, but I've been trying to solve this at least to be able to use wireless conection.

I think that the use of higher kernel is dangerous, but now it works the nm-applet, showing and connecting as before, not so the f12, neither the red light that remains always so, and I hope no problem with the system to appear, by now all goes well.

I've also been reading other (a lot ) post about this driver Ralink 3290, and it seems that is so far a real problem with Ubuntu 12.10.

Another coincidental issue is that some Temudjin has been my solution, I hope stable in time, being I related with Mongolia.

So I hope this will be officially solved in next times, and maybe can serve to somebody. In this last case I remember, not being at all anexpert, but I think that it is dangerous to install kernels in this way (3.7.2 in my case, simply following the link offered in the post given and rebooting after installing the kernerls 64b and later the 64b extras).

Thanks for your responses sincerily.

| improve this answer | |
0
  1. Go to system settings
  2. Click on Keyboard
  3. Click on the Shortcuts tab
  4. Look in the various categories for an entry that deals with what you are looking for (I would tell you exactly which category and entry but I do not have this feature on my computer so i must leave this up to you.)
  5. Once you find it, select it
  6. Then press the backspace key to clear it
| improve this answer | |
  • I tried that before, it is a pitty you not to have on your computer. I don't, and didn't , find any related entry there. – Miguel P.O. Feb 10 '13 at 19:21
  • Sorry then, that I could not be of service. – chad Feb 10 '13 at 19:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.