I want to install Greek language support for my Ubuntu 12.10. I go through system settings -> Language Support, check the Greek but when the system tries to download the files I get a:

Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/firefox/firefox-locale-el_18.0.1+build1-0ubuntu0.12.10.1_amd64.deb 404  Not Found

I tried to hit the URL from my browser and I still get a 404. My internet connection works fine. I'm pretty new at Ubuntu so can you please help me with that? Am I doing something wrong?


The file you're looking for is simply not there. From what I can see from http://security.ubuntu.com/ubuntu/pool/main/f/firefox/ there's a newer version there - which probably means that the repository lists on your systems are outdated.

You will want to update your repository lists - run the command apt-get update from a command line, then try installing language support again - this should let you download the latest version of the files, and everything should work

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.