1

I've installed gnome through Ubuntu Software Center but when I choose it from the login menu and login then there is only my desktop background, when I try running it from the terminal I get Segmentation fault (core dumped)

I tried installing it from terminal and no result.

my graphic card is nvidia 330m and I also tried removing the xorg config file and removing all the gnome config files and no result.

any ideas on how to fix this?

  • Can you be a bit more specific in what you have done when you say you have removed config files? – Paul van Schayck Feb 8 '13 at 10:07
  • I ran this: rm -rf .gnome .gnome2 .gconf .gconfd .metacity .cache .dbus .dmrc .mission-control .thumbnails ~/.config/dconf/user ~.compiz* – Soroosh129 Feb 8 '13 at 10:27
  • Can you add any useful information from ~/.xsession-errors and /var/log/Xorg.0.log – Paul van Schayck Feb 8 '13 at 10:32
  • Xorg.0.log doesn't seem to care at all! here is my xsession errors link the only thing notable is opengl fatal errors! – Soroosh129 Feb 8 '13 at 10:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.