2

I would like to use the Print key for my own purpose. By default, it is bound to various screenshot functions.

I tried the following, which did not work: [System settings] [keyboard] [shortcuts] [screenshots]. There I disabled all Print variations with Backspace. Closing the app and reentering shows me that all these functions are disabled. What strikes me as odd is that the regular Print function is listed twice:

Print listed twice

However, the key Print (also according to xev it's that key) still produces a screenshot.

Edit: And here is what xev says:

~/Pictures$ xev|grep keycode
    state 0x0, keycode 36 (keysym 0xff0d, Return), same_screen YES,
    state 0x0, keycode 107 (keysym 0xff61, Print), same_screen YES,
5
  • I can't remember the details but I tried briefly and unsuccessfully to get it to do anything else but take a screenshot. Let's see what folks say.
    – user25656
    Feb 8 '13 at 3:31
  • Have you checked your BIOS? I have a feeling this is hard coded into the hardware.
    – Seth
    Feb 8 '13 at 3:33
  • @Seth: See edit.
    – false
    Feb 8 '13 at 3:43
  • I don't see how your edit changes anything. Have you checked your BIOS?
    – Seth
    Feb 8 '13 at 3:43
  • @Seth: What can the bios tell me what the keycodes cannot? The key is mapped to keysym Print. That's what I want.
    – false
    Feb 8 '13 at 3:45
0

For some reason I do not understand fully, this problem has been solved in the last days. Most probably due to an update of 12.04.

-2

Try:

gconftool-2 --get [location]

to see what is holding on to that key.

1
  • 3
    What do you mean by [location]?
    – false
    Feb 8 '13 at 4:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.