0

I have a laptop with x64 AMD, 3GB RAM, with Windows 7.

I downloaded the desktop 12.10 x64 iso file from the Ubuntu website, as well as the Universal USB Installer and UNetbootin for Windows.

When I finished the first step (load the iso file from Universal USB Installer to my USB stick) and then restarted with the USB stick in the USB port, BIOS could not find the USB media. I have changed the USB to boot as number 1, harddrive as number 2 in BIOS.

I also tried with the 32-bit Ubuntu version and UNetbootin, but it doesn't work. I press F9 when booting and the boot menu comes up, but only the harddrive with Windows 7 is available; the USB stick doesn't show up.

What should I do?

2
  • What about the USB device?
    – Lucio
    Commented Feb 6, 2013 at 22:54
  • Change your bios setting. Use legacy boot not efi secure boot Commented Mar 3, 2015 at 21:20

3 Answers 3

1

If USB doesn't show in boot menu, probably there's something wrong with it. Perhaps you should format it and see if it shows in the boot menu without anything else in it. You should proceed with creating Ubuntu live USB only after you can see the reformatted empty USB. If it doesn't show up perhaps you should try another one.

0
1

Maybe you should try doing it with a DVD. I had that issue when trying to boot Lubuntu from my perfectly fine USB drive, then tried the DVD player, and it worked perfectly

0
0

Did you make your USB bootable, or did you only copy paste the ISO onto it?

Check here how to make it bootable: https://rufus.ie/en_IE.html

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .