2

I've just been looking at lots of similar issues to this but none have a fix that works for me.

I've got a Windows 7 64-bit Intel Core i7 system on which I'm trying to install Ubuntu 12.10 (32-bit and 64-bit) under a VirtualBox VM.

I've tried booting from an ISO and from a disc and the furthest I can get is the boot options. If I try to run without installing or install it moves on and then simply crashes it seem (just blank screen with the cursor, not blinking).

I've tried with nomodeset, no acpi etc as suggested in related questions.

To test I tried installing Fedora as well and that caused a kernel panic but I couldn't figure anything out from that. I've got two virtual machines running XP already installed so I don't know if there are settings in VirtualBox that are necessary for Ubuntu which I need to set.

I'm not sure if this is graphics related, but if it helps I've got an Nvidia GTX 460 v2.

update I've setup another VM to try and install Suse but when selecting 'boot from hard disk' that seems to behave the same way - it attempts to boot & just crashes on a similar screen. Although here I can't force a reboot with right ctrl + delete.

Virtual Box version 4.2.6
Settings for VM: http://pastebin.com/b6eQrss4

5
  • Consider posting the Virtual Box version, and the settings of the VM as given with VBoxManage showvminfo "<nameofvm>".
    – Takkat
    Feb 5, 2013 at 11:39
  • do you mean 12.10? Feb 5, 2013 at 12:14
  • @JourneymanGeek Indeed I do :) Feb 5, 2013 at 12:17
  • Please see the first answer to this question (askubuntu.com/questions/162075/…). Use that instructions to remove quiet and splash from the boot options and try to start Ubuntu. This is not going to make it work but it can give us some meaningful error message that can help us know what is happening there. Feb 6, 2013 at 8:32
  • @JavierRivera I can't get to the grub menu (the only thing I can do after trying to install or run ubuntu is reboot the machine) & I've tried everything except the alternative installer. Feb 6, 2013 at 11:20

1 Answer 1

0

Too bad not at home right now to confirm this, but i have the SAME setup as you do and as far as i remember there is an issue if you use Controller Type ICH6... not sure if this will fix the problem but you can try changing the controller to PIIX4.

2
  • I tried PIIX4 before I tried ICH6 so neither seem to work for me :( Feb 5, 2013 at 13:08
  • Sorry mate..! :( too bad, will try to give you a hand as soon as i reach home and give you my current running setup for the Ubuntu VM.
    – AcidRod75
    Feb 5, 2013 at 19:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.