This seems to be a fairly common issue but I could not find any help regarding Ubuntu 12.10 version.

I'm a rookie at Ubuntu but I think that the solutions for the older versions could not be used at Quantal Quetzal.

Am I missing something?

Black tooltips at Eclipse


Got it using GNOME Color Chooser!

enter image description here


in Eclipse, go to Window > Preferences. A new window will open. There open the General detail discloser, then open Appearance, click on Colors and Fonts and voila! Change it to your liking.

I'm on a Mac right now, but the window is the same (and please consider this is Android Developer Tools, a eclipse based IDE): !http://s17.postimage.org/w721i79jz/Screen_Shot_2013_02_05_at_10_11_52_PM.png

  • (of course, under OSX, its under Eclipse > Preferences, right next to the Apple logo, to get to the same window) – Daniel Monteiro Feb 6 '13 at 0:19
  • I tried that and unfortunately it did not work but I've solved the problema with GNOME Color Chooser program. :) – fredzvt Feb 6 '13 at 11:46
  • Weird! But to know you got it working. Also good to know you decided to give Ubuntu a shot, old buddy! – Daniel Monteiro Feb 8 '13 at 14:43
  • I'm giving Linux and Java a shot! :) – fredzvt Feb 8 '13 at 18:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.