I installed an updated version of a graphic driver and then restarted the computer to complete installation. During the next startup, the plain purple Ubuntu screen was replaced by a black screen displaying

Ubuntu 12.04.1 LTS CompaqPresario tty1

User login:

then when a login is entered a request for a password.

My user login info for Ubuntu isn't working, and neither are any of the suggested default login infos i've found here or in other forums. I've tried every possible combination of my own logins, the examples of default ones and anything else that came to mind but all were incorrect.

I've carried out a network boot from another computer running the same version of Ubuntu, and from a memory stick with Ubuntu Live but startup goes straight to the password request before any boot options appear.

Can anyone explain what has caused this and if there is someway to do a restore, stuck as I am halfway through startup? Or does anybody know which user name and password it may be requesting? Even a suggestion for some way to get around this password request and into Ubuntu or into boot options would help me out.


Thanks for all the help guys.

Finally found a way around it by going into an earlier version of Ubuntu from the startup options page. I'm embarrassed to say that I was entering the username incorrectly. After all, you have to enter your password every time you login but how often do you have to enter your username.

Thanks again, i've removed the driver that caused all the problems in the first place.


Looks like you have switched to the terminal session on tty1. In Ubuntu, you have six terminal sessions (tty1 - tty6) and a graphical session (tty7). You can switch between them with [ALT + (1 - 7)]. So to return to the graphical session you press [ALT + 7]. To switch back to the terminal session from your graphical session, you'll need to press [CTRL + ALT + (1-7)].

  • Thanks, this was the first thing tried in ages that actually did something. I still couldn't get in, but it gave me some confidence to be getting somewhere. – BryanK Feb 3 '13 at 8:19

What you observe is a failure of the login screen (lightdm) to load. Therefore you are directed to a terminal. Most likely the update of your graphics driver has caused this.

To resolve the issue you will have to remove the driver again as it obviously seems not to work with your hardware.

Removal of this driver depends much on how you updated it. In general we will have to inverse the steps we took. Sometimes this is as easy as running

sudo apt-get purge <name_of_wrong_driver>

in the terminal after having logged in with the credentials of our (administrator) account. Note that when typing your password nothing will be printed, not even an asterix.

  • Unfortunately it's impossible to do this as my login information at this password request is not working so I cannot even make it into the console. – BryanK Feb 3 '13 at 2:43
  • From what you said there is no reason why you should have lost your account. In case it needs to be reset see: askubuntu.com/questions/24006/… – Takkat Feb 3 '13 at 8:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.