3

Possible Duplicate:
Youtube - couldn’t load plug-in

Everything works fine, but yesterday, after update I cant load any flash video in google chrome. I can see "Couldn't load plug-in".

However flash works in firefox.

ubuntu 12.04 - 64b google chrome 24.0.1312.57

Could anyone help me?

0

0

Browse other questions tagged or ask your own question.