I am a entry level person for Ubuntu using 11.10 currently trying to install it on a hdd.

I am facing the issue of "Frequency out of range" problem and i have followed this advice but the issue is not getting resolved at my end. I am using LG Studioworks CRT monitor (6-7 years old)

I have a P4 and 10gb hdd totally dedicated to ubuntu 11.10. i am installinging from a DVD. I could change the configuration in /etc/default/grub to 640X480 but it is not allowing me to save and the as per the posting we need to reboot. Now on reboot the same installation procedure starts all over again without the changes made as it is done from DVD.

I want experts to find me a way out.

  • You need administrator rights to edit the grub config. On a terminal this is done by the sudo command. Type e.g. sudo gedit /etc/default/grub to edit it with the editor gedit. – André Stannek Feb 2 '13 at 15:37
  • i am using sudo nano /etc/default/grub will this work?? the new settings are getting saved but the issue is of rebooting. my boot sequence is .DVD , . hdd. new grub setting are getting saved grub file. but is rebooting to be done with dvd in or i need to remove the dvd ??? – ulkaNCST Feb 3 '13 at 2:56
  • If you have your DVD as first boot device it will boot from DVD over and over again. After installation is finished you want to boot from HDD. You can remove the DVD but to avoid this happening again you want to set HDD as first boot device in BIOS. – André Stannek Feb 3 '13 at 5:06
  • the installation is not getting completed the monitor hangs in between . can i complete installation in text mode if yes how ?? i want to format the hdd and have the installation on it in text mode – ulkaNCST Feb 3 '13 at 13:03
  • what is this ubuntu@ubuntu:~$ prompt stands for . i got the graphical menu for ubuntu telling me 1. test ubuntu without installing 2. install ubuntu ....3 more menus . i selected install ubuntu then press right shift i got the above ubuntu@ubantu proompt where exactly i am and how to get the grub prompt – ulkaNCST Feb 3 '13 at 13:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.