2

I got a Packard Bell EasyNote LM86 and the problem is I cannot set the brightness. I have tried with both the hotkeys which is Fn and either F11 to turn down and F12 to turn up. I have also tried through the command line by doing

echo 50 > /proc/...

and also tried through the GNOME brightness applet.

4

3 Answers 3

1

I managed to fix the problem by using this PPA and setting acpi_backlight=vendor as a boot parameter.

1
  • You should accept this answer so that the question is marked as answered. Also, it's just The Way The Site Works™.
    – intuited
    Apr 13, 2011 at 7:27
0

Same solution as one-liner

For this solution no nano knowledge is required. It is also handy for multi-machine installation scripts.

sudo sed -i 's|^GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"|GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux"|' /etc/default/grub && sudo update-grub
0

I have a Packard Bell EasyNote TJ68 and this fix worked for me.

sudo -H gedit /etc/default/grub

Change the line GRUB_CMDLINE_LINUX="" into

 GRUB_CMDLINE_LINUX="acpi_osi=Linux"

save, exit, and run

sudo update-grub

Restart your system

Source

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.