1

Using Ubuntu 12.04

Up until recently my mother has been using the Guest Session when she logs on; now, the Guest Session will not log in. When I try to log in to it, it bounces me back to the login screen.

I then tried to log in on a Standard account (Alberta) which I made prior to not being able to login to Guest, and it turns out I cannot log in there either - it gives the "Invalid Password" error.

So then I tried to change her password from my own account (Rory) which is the master account. Under the Login Options where the Password option is, it says "Account disabled" and it will not let me change this; I try to apply a password, get no error, but it just still says "Account disabled".

Then I tried to delete the Alberta account altogether, but got this error:

enter image description here

0

To unlock the the user account, run the command below from a Terminal, from your own account:

sudo passwd -u <username>

(Altrough it seems that your system has bigger problems, like cannot read /etc/shadow etc.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.