2

This question already has an answer here:

I have Ubuntu 12.04 desktop running on my box. I enabled 'auto login' for my account (only account on system) and it has worked just fine before. I usually have it as a headless server. I needed to use the desktop for something but it won't let me login. I can SSH to it, use the Transmission Web GUI, webserver and everything else, except at the login screen. When I enter the password, it acts like it's logging in but then comes right back to the login screen.

I tried creating another user and using the auto login for that user and it works fine.

Any suggestions?

marked as duplicate by karel, Zanna, Eric Carvalho, WinEunuuchs2Unix, muru Aug 4 '17 at 5:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Sometimes the file ~/.Xauthority becomes corrupted and doesn't allow you to start a desktop session. Try to rename this file, probably you will be successful.

Not the answer you're looking for? Browse other questions tagged or ask your own question.