0

Hi I've been stuck with this problem and I hope someone can help.

I've installed Ubuntu 12.10 64bit on my system.

  • Asus amd 6850
  • Intel celeron g530
  • 8GB ram
  • Motherboard: GA-H61MA-D3V (rev. 2.0)

I installed ubuntu fine but when I install the proprietary drivers all I can see on reboot is the background.

I tried following this guide but it did not work http://www.youtube.com/watch?v=ioMeSCoyYng

AMD Catalyst:

sudo apt-get purge fglrx
sudo apt-get install linux-headers-generic

Reboot and then Install proprietary drivers via Software Sources.

I'm also getting errors regarding compiz and unity, with xubuntu the drivers work fine.

0

You should take a look at this thread which describes a similar problem and the solution offered in this other thread.

That solution worked for me and is as follows:

For those who have hybrid systems (ATI/intel) and fglrx has stopped working in 12.10, then the problem might be like the one described here (fglrx incompatibility with the recent version of the intel driver): https://bugs.launchpad.net/ubuntu/+source/fglrx-installer-updates/+bug/1068404

What I would suggest would be

Remove all the fglrx* packages:

sudo apt-get purge fglrx*

Add my PPA in your repositories list:

sudo add-apt-repository ppa:andrikos

Update your package information:

sudo apt-get update

Update the fglrx and intel drivers:

sudo apt-get install fglrx xserver-xorg-video-intel

Don't forget to enable the fglrx driver:

sudo aticonfig --initial --force

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.