1

Possible Duplicate:
Update Manager reports a “404 - Failed to fetch” for a deb file

I tried to install on software center but can't found package:

Failed to fetch
http://us.archive.ubuntu.com/ubuntu/pool/universe/c/compiz/python-compizconfig_0.9.8.4+bzr3407-0ubuntu1_i386.deb
404  Not Found [IP: 91.189.91.15 80] Failed to fetch
http://us.archive.ubuntu.com/ubuntu/pool/universe/c/compiz/compizconfig-settings-manager_0.9.8.4+bzr3407-0ubuntu1_all.deb
404  Not Found [IP: 91.189.91.15 80]

and I tried on terminal have problem to :(

myuser@ubuntu:~$ sudo aptitude install compizconfig-settings-manager
[sudo] password for myuser: 
The following NEW packages will be installed:
  compizconfig-settings-manager python-compizconfig{a} 
0 packages upgraded, 2 newly installed, 0 to remove and 151 not upgraded.
Need to get 1,152 kB of archives. After unpacking 4,787 kB will be used.
Do you want to continue? [Y/n/?] y
Err http://us.archive.ubuntu.com/ubuntu/ quantal-updates/universe python-compizconfig i386 1:0.9.8.4+bzr3407-0ubuntu1
  404  Not Found [IP: 91.189.91.13 80]
Err http://us.archive.ubuntu.com/ubuntu/ quantal-updates/universe compizconfig-settings-manager all 1:0.9.8.4+bzr3407-0ubuntu1
  404  Not Found [IP: 91.189.91.13 80]
0% [Working]E: Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/universe/c/compiz/python-compizconfig_0.9.8.4+bzr3407-0ubuntu1_i386.deb: 404  Not Found [IP: 91.189.91.13 80]

[404] why ? how i can solve this problem ?

I tried without VPN and with VPN .

5