4

Once I disabled the screen lock using a command that I can't remember.

Now I want to re-enable the screen lock (via Ctrl+Alt+L) but I don't know how.

If I look at System SettingsBrightness and Lock the Lock switcher is dimmed, how to enable it?

  • Which one was it @coanor ?? – Rinzwind Jan 28 '13 at 9:59
  • @Rinzwind: tag=12.10 – coanor Jan 28 '13 at 16:38
10
  • Command line you should be able to control this option with...

    gsettings set org.gnome.desktop.lockdown disable-lock-screen 'false'
    
  • This will lock the screen from command line

    gnome-screensaver-command -l
    

    If it says command not found you found your answer: you probably removed gnome-screensaver so the option became invalid. (sudo apt-get install gnome-screensaver to re-install).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.