This question already has an answer here:

I am completely new to ubuntu... THough I installed htdocs and give it permission using command

chmod -R 777 /opt/lampp/htdocs.

It works fine. But I wish to avoid it doing again and again. Their after I followed tutorial on https://superuser.com/a/268996 but it doesn't work for me... as I tried ls -ld /opt/lampp/htdocs it gives me following.

drwxrwsr-x 8 nobody shadaab 4096 current-date-n-time /opt/lampp/htdocs .. As I continued with group shadaab. But it doesn't work. Again every time I have to use command chmod -R 777 /opt/lampp/htdocs if I copy something to my folder. please help.

If I run 'localhost' it works fine. but if I use 'localhost/project' it gives 'access forbidden error.'

marked as duplicate by Eric Carvalho, David Foerster, TheWanderer, Kevin Bowen, Jakuje Jan 10 '17 at 16:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Browse other questions tagged or ask your own question.