1

I've been successfully using Pidgin since it was rebranded from Gaim and it has been integrated into messaging menu in Ubuntu.

But now in 12.04 after uninstalling Empathy and installing Pidgin, after successfully integration in messaing menu, Pidgin-libnotify is forced to be blacklisted and stops showin in menu.

How? After booting system I click on Pidgin in messaging menu. It launches, but after a while Pidgin dissapears from messaging menu and in ~/.config/indicators/messages/applications-blacklist/ a file pidgin-libnotify appears.

I've purged and installed again Pidgin and it still works as described above...

2

Here is what I found out... If you open Pidgin > Tools > plugins, make sure that "libnotify popups 0.14" is checked. Unchecking it removes pidgin from the mesaging menu.

If you want to stop the popups then configure the plugin by highlighting the plugin and clicking "configure plugin" then uncheck the boxes by the popups you don't want.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.