2

Can someone please help me here.

ive been using ubuntu for a month succesfully installing all that i need and use.

everything was ok until today. i cannot recall any thing else that i did today but here is my log ... please help me:

I have gnome remix (ubuntu 12.10.1)

  1. installed teamviewr 8 beta

  2. configured apt-fast

  3. installed VirtualBox 4.2 (windows xp 64, usb ext pack, dynamic storage, 200MB ram --and other dependencies)

today these are the only 3 things i used the terminal for ...

when i was done... i clicked the "x" to close the terminal ... and it closed, it got removed from my dash and from the gnome shell... as if it was uninstalled, but seems by closing the window, it delete also the shortcuts for the program.... because if i run alt+ctrl+T ... the terminal appears normally (except for the icon on the dash looks low quality)

to confirm that i wasn't seeing things ... i tried closing another program and it did the same thing (chrome, terminal, skype, files, etc) ... so in order for me to run a program i have to go to /usr/bin and click run

also, when i open the application ... the application doesn't appear in the shell neither it lets me save it to the dash as a favorite.

please help me get this back to normal ... i can give you all the info that you need me to give you ...

1

if someone has the same problem

go to ~/.config/menus and the delete this forlder (menus)

https://bbs.archlinux.org/viewtopic.php?id=137590

alacarte created it and it causes gnome shell to crash. weird bug. hopefully being solved already ....

this is one of the bugs 12.10.1 has besides deleting the software center when you first install ubuntu.

hope it can be helpful to anyone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.