6

I'm using 10.04 and some process is periodically causing a sound (more like a chime than a beep) and I can't figure out what it is. I don't want to turn off system beeps or sound in general, I just want to get this particular beeping to stop.

I have tried looking in /var/log/user.log and /var/log/syslog but dont see anything obvious other than perhaps:

Jan 13 15:45:16 4myle-66131 pulseaudio[5606]: ratelimit.c: 130 events suppressed

However searches on this haven't turned up anything enlightening.

How can I track down which process is making these sounds?

2
  • @david-lebauer why are you offering a bounty on an unsupported version of Ubuntu? 10.04 is long past support.
    – Elder Geek
    Sep 25 '16 at 20:59
  • @ElderGeek I assumed the answer would be the same, and didn't want to repost a duplicate. Am I wrong? Sep 26 '16 at 0:32
4

Open the Sound Preferences, and go to the last tab: Applications.

If an application is making any noise, it will probably be listed here. Take a look and see if the application is there (it may be there only when the sound is heard, so keep looking for a while).

7
  • the only application it shows is Spotify, but I don't see any outstanding issues online where Spotify constantly beeps...
    – 4myle
    Jan 25 '13 at 17:13
  • Saw the problem app there. looks like before I wasn't opening it fast enough. "asla plugin chrome"
    – 4myle
    Jan 30 '13 at 20:01
  • Never found the underlying issue with the asla plugin and chrome, but Sound Preferences remembers the muting toggle for applications so muting "alsa plugin chrome" when it showed up meant no more beeps. Thanks @jorge!
    – 4myle
    Feb 7 '13 at 0:55
  • Where is "Sound Preferences" in KDE? Or is there another way, e.g. via lsof? I had the same sort of ringing sound once a second right after boot on 14.04 just now. Bizarre. Finally just went away after 20 minutes..... Next time I'll also just look for the alsa plugin chrome - thanks @allen....
    – nealmcb
    Oct 19 '16 at 13:14
  • 1
    @nealmcb from the terminal run unity-control-center and click Sound. In the middle of the window should be a series of tabs. Click Applications
    – 4myle
    Oct 21 '16 at 13:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.