4

I have some drawings that I have imported and tagged by date. Now I want to take some of them that I have organized on my disk and put give them a new tag. Shotwell thinks they are duplicates and won't import them. Is there a way to require Shotwell to import these duplicates?

1

Right now you'd have to do this at compile time by configuring with:

./configure --define=NO_DUPE_DETECTION

You should be able to build following these instructions: http://www.yorba.org/projects/shotwell/install/.

I wouldn't suspect this is a commonly used code path, so some things might not work exactly how you might expect. Please file a bug report on either pantheon photos (elementary os) or shotwell on the gnome website if this doesn't work for you.

| improve this answer | |
1

As a workaround, I add a comment or a tag to the images already present in Shotwell. If your write the metadata to the file (option in preferences) the file changes and from then on Shotwell will import the same pictures (without the comment or tag).

| improve this answer | |
0

the only solution for me
It was change the md5 PhotoTable field of table
see
I need to import pictures twice in Shotwell

| improve this answer | |
0

If you go to Shotwell preferences and activate the option to write metadata tags to image files, they will not be reported as duplicated when you re-import them.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.