I am running ubuntu 12.04. My problem: In a ntfs formatted disk I have created one folder and stored some files. Now it is showing nothing in that drive. But if I check the size of the disk there is still some space used. How can I get into that folder now. enter image description here

enter image description here

  • 1
    Are you sure that the folder is not just hidden (i.e. it starts with a dot .)? Try opening the drive and then press Ctrl+H. – Andrea Corbellini Jan 9 '13 at 17:47
  • I tried it, and even checked on terminal by "ls -al" command. It is not showing that folder. – Kranthi Jan 10 '13 at 6:00
  • Please, could you paste the relevant line (or the whole output) you get from mount? I'm interested in seeing the mount flags, as ntfs-3g (the NTFS driver for Linux) has some options to hide special files. Also, if you remember the name of the "lost" directory, could you try to run ls -ld "name of the dir"? Thanks! – Andrea Corbellini Jan 10 '13 at 17:16
  • Sorry, i did't get u, which command i have to use for mount flag information..?? – Kranthi Jan 10 '13 at 18:29
  • No worries. To know the mount flags just run mount without arguments and paste the output on your question. – Andrea Corbellini Jan 10 '13 at 18:34

May be similar to reported bug Data saved to a fuseblk (Windows NTFS) file system is silently lost

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.