I am using 64-Bit Ubuntu 12.10 On a Dell 7520, intel core i5 3210, ati 7730m, 4gb DDR3

I downloaded ATI catalyst software driver for linux (amd-driver-installer-catalyst-12.10-x86.x86_64.run), but when i run it using sudo ./amd-driver-installer-catalyst-12.10-x86.x86_64.run the application window is visible but no text is seen:

driver installer-missing text 1 driver installer-missing text 2

I want to know weather extra fonts are needed or something else. Please tell me how.

Thank You.

  • Could be related to switchable graphics maybe. That dell model has intel/ati switchable. If intel is active maybe a bug in the driver installer. – RobotHumans Jan 7 '13 at 6:32
  • I ran it again on terminal screen(ctrl+alt+F1). It ran fine then, but after installation when i restarted, logged in, i could see nothing on screen rather than just wallpaper. I had to use terminal screen(ctrl+alt+F1) to reboot – Gaurav Sharma Jan 8 '13 at 9:24

I faced the same issue. After beating my head over it for a long time, I discovered the cause: locale. I assume you have locale set to something other than en_US. Try this as root (for any amd-catalyst version):

LANG="en_US" /bin/bash ./amd-catalyst-13.4-linux-x86.x86_64.run

from the directory in which the driver is. Fixed the issue for me.

  • Thanx.. this saved my day – GunJack May 13 '15 at 1:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.