2

I just installed Eclipse IDE using Ubuntu Software Center and Synaptic, but in both cases it don't shows for example "Java Project" in the wizard (File > New), just shows General and CVS. How can I fix that?

  • Possible duplicate: how to install eclipse – ThiagoPonte Jan 4 '13 at 13:24
  • I had the same problem. I used Tato's solution: sudo eclipse -clean This worked fine. However, this opens eclipse as root. I think that simply running this in terminal: eclipse -clean would most likely do the trick. – star-labs May 7 '13 at 18:46
0

It seems you have installed just eclipse-platform. For Java development you need to install:

apt-get install eclipse-jdt
  • Hi! It's already installed @willi – juniorgarcia Jan 4 '13 at 13:38
  • Have tried a fresh workspace? – Willi Jan 4 '13 at 14:17
  • Yes, continue with the same problem – juniorgarcia Jan 4 '13 at 14:34
0

I run in a terminal sudo eclipse -clean with this I could see the other resources, then close eclipse and run again eclipse normally and let me see the other projects. Maybe this work for others.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.