3

I get the following error when compiling speech_tools.

/usr/bin/ld: cannot find -lcurses
/usr/bin/ld: cannot find -lncurses
collect2: ld returned 1 exit status
make[1]: *** [ch_lab] Error 1
make: *** [main] Error 2

It can't find -lcurses

  • Please leave a comment if my answer is not correct (can not test your problem here so it is partly a guess ;) ) – Rinzwind Jan 4 '13 at 6:44
  • @Rinzwind Yes ,it worked – Dave Jan 4 '13 at 17:36
3

This probably means you need to install lncurses (package: http://packages.ubuntu.com/nl/quantal/libncurses5-dev)

So ...

sudo apt-get install libncurses5-dev
|improve this answer|||||
  • If cross-compiling 32-bit on a 64-bit system, use lib32ncurses5-dev – chronospoon Apr 29 '15 at 20:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.