I have one user account on my laptop, and it has the same password as the su password. I changed the user account to an auto login account, and now the user password is not accepted (i.e. authentication error) for installations, updates... anything. I'm sure I haven't forgotten the password, and pretty sure I haven't dorked up some setting by logging in as root since I normally have to enter the su password to install updates. When I login and am prompted to enter my password to unlock the user keyring, the password works.

I fear that all efforts will be hampered because I can't get to the su level of control. Help?

Attempts thus far:

Tried this fix, which sounds very simliar - don't have 'clown' command available: Setup auto login and now I do not have root authorization for anything

Tried the simple 'passwd username' without luck – 'Authentication token manipulation error'

3 Answers 3


I had the same problem earlier, if you only have one user then chances are that the user password and root password are the same which was true in my case. enter:


into terminal and set a new password. Then sudo -i login again with that password. it worked for me...

  • This worked for me. Thanks for saving hours of my time. Sep 10, 2017 at 13:30

Link: How do I reset a lost administrative password?

I found this after a little research, the question goes into more detail as to how one boots into recovery mode, how to then set the password, and other possible solutions to resetting a password.
Also, from my short research it would seem that using the "auto login" feature is a terribad idea because stuff like this happens.
Finally, if it helps, the command wasn't "CLOWN" it was "CHOWN" with an "H" not an "L".


boot the linux in single user mode and then you will get root terminal. set the password again for the user. http://www.cyberciti.biz/faq/grub-boot-into-single-user-mode/ check the above link, might help

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.