Not quite sure if this is an appropriate place to ask the question as it isn't technically supported but I am having some issues with the netflix-desktop package on my Kubuntu 12.10 laptop.

Following the instructions listed here I added the ppa and then installed netflix-desktop and did not seem to get any errors during the installation. However when I run netflix-desktop nothing seems to happen. (I know the poster here: How can I use Netflix on Ubuntu? he had other things that were installed upon first launch but i didn't see anything else get configured)

I am wondering if there is something going wrong with the fact that I'm using Kubuntu instead of Ubuntu?

Thanks in advance

  • I doubt that would be a problem. It's possible that the PPA maintainer failed to include as dependencies some programs installed by default in Unity Ubuntu but not Kubuntu. – Mechanical snail Jan 1 '13 at 0:18

There are some windows dependencies that get installed on the first boot of netflix-desktop that don't always succeed. This happened to me once. So I typed sudo apt-get -reinstall install netflix-desktop and it fixed it right up for me. Also there is a point where Microsoft will want you to sign-off on a EULA. You'll need to tab to highlight the [OK} button.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.