zuber@zuber-pc:~$ sudo apt-get install jockey-gtk  
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  nvidia-common python-xkit
Use 'apt-get autoremove' to remove them.
The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/3,158 B of archives.
After this operation, 53.2 kB of additional disk space will be used.
Selecting previously unselected package jockey-gtk.
(Reading database ... 156414 files and directories currently installed.)
Unpacking jockey-gtk (from .../jockey-gtk_0.9.7-0ubuntu11_all.deb) ...
Setting up jockey-gtk (0.9.7-0ubuntu11) ...
zuber@zuber-pc:~$ jockey-gtk
The program 'jockey-gtk' is currently not installed. You can install it by typing:
sudo apt-get install jockey-gtk

And this not only occur with jockey-gtk. I have same problem with synergy(I did not tried with other software). Is it known problem or am I only one? How do I fix it?


4 Answers 4


jockey-gtk has been moved to 'Software Sources' in 12.10 Quetzal.

To access it, open the software center. Open 'Edit' --> 'Software Sources'

enter image description here

Then switch to the 'Additional Drivers' tab.

enter image description here


Software will sometimes not have the exact binary name as a package, or a package can contain multiple programs. For example "synergy" doesn't install a binary named synergy, it installs synergyc and synergyd, which you run separately.

I've found that most of the time the program name and the package name match exactly, but not always.

See here for how to find which binaries a program installs:

Another quick way to do this is I tend to type in the first few letters of the package name and then hit Tab so the full name just autocompletes for me.

  • Well yes it does. synergy 1.4.10 doesn't have synergy[s/c] anymore. just synergy.
    – zuberuber
    Dec 31, 2012 at 23:51
  • And btw my question isn't about jockey-gtk, i was asking how i fix this thing with apt-get which doesn't apply only to jockey-gtk.
    – zuberuber
    Dec 31, 2012 at 23:56
  • 3
    @zuberuber Then clarify your question. The title says "I installed jockey-gtk but how do I run it?".
    – Seth
    Jan 1, 2013 at 0:00

This software is not supported anymore for Ubuntu 12.10 Quantal Quetzal.

You will find the same functions of this application in the Software-Properties.

You can confirm this information with declarations of Nicolas Delvaux:

Jokey-gtk does not exist anymore on Quantal. Its functionalities were merged in software-properties.

So this may rather be a bug in command-not-found: it should not suggest to install the jockey-gtk package.



Yes, looks like it is not installed, but doesnt tell us why.

Try updating your Sources list:

sudo apt-get autoremove && sudo apt-get update && sudo apt-get upgrade && sudo apt-get install jockey-gtk

Update/Install Device Drivers

In Ubuntu 12.10, jockey-gtk has been superseded by software-properties for managing third-party driver configuration. So, to access this feature, open the terminal and run this command:

sudo software-properties-gtk

Open now the "Additional Drivers" tab, then install any detected driver for your keyboard, wireless cards, graphics cards, etc.

For Nvidia graphics cards, it is recommended that you use Nvidia proprietary drivers instead of Nouveau to be able to get better graphics performance in games, HD videos and so on. You can install the latest Nvida driver using the x-swat PPA (stable) with the following commands:

sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get install nvidia-current nvidia-settings

Using the same PPA, you can also install AMD Catalyst driver with these commands:

sudo apt-get install fglrx-installer
sudo aticonfig --initial -f

For NVIDIA Optimus laptops, you can install the graphics driver with these commands:

sudo add-apt-repository ppa:bumblebee/stable
sudo add-apt-repository ppa:ubuntu-x-swat/x-updates 
sudo apt-get update
sudo apt-get install bumblebee bumblebee-nvidia 

Installation Instructions, courtesy of: http://www.linuxrelease.com/2012/10/to-do-list-after-new-installation-of.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.