I have ubuntu 12.04 with KDE. I have installed remastersys and made a livecd (distribution) burnet with k3b on a dvd (3.2gb), but I left the video card ati driver because I would use this livecd only on the computer in which I created it, so with the same gpu. The big problem is that while booting, the screen stays on: Kubuntu 12.04 .... "booting system without network configuration", and nothing happens.

I have tried to burn it again but same thing. Surfing on google it seems to be a problem that other people had after upgrading from a ubuntu version to onother, but of course it's not my case.

Hope someone could help me, Thanks


so I think that my problem is about the .iso I created with Remastersys, I don't know what is wrong. that's why I have followed the advice for making livecd from remastersys, it says:

  • You should not install any proprietary video drivers like the nvidia or ati drivers as they will not be used on the livecd and users will have to reinstall them after installation.
  • Clean up history and cache and copy over the contents to /etc/skel but be sure to change the ownership of everything in /etc/skel to root.
  • While the livecd/dvd is being created, you should not open any other apps or windows.
  • Do not under any circumstances enable auto login as it will cause the live user creation portion of casper to fail and you will not get to the desktop. I did all, the only thing I left is the video card driver. I have also cleaned the system with ubuntu tweak and after all these operations I created a backup .iso with remastersys and then a livecd .iso, I have tried them in virtualbox and at boot I can only see: "ISOLINUX 3.63 Debian-2008-07-15 Copyright © 1994-2008 H. Peter Anvin boot : " and virtualbox has given an error, so I've burnt a dvd and same thing on my real pc. At least before doing these operations I could see the normal livecd screen of my distribution where I could choose what to do (memtest, livecd, install distribution, boot hd etc...), but now I can't.

I have also read this: "It is recommended to remove most media files and any virtual machine hard drives like the ones used by qemu, Virtual Box, etc off the system while you run the backup mode or make sure you add these files to the excludes in the /etc/remastersys.conf file either manually or through the gui." but I don't understand how to do that


i had the same problem a while ago and usually it takes longer for the system to start in my case it was because of the configuration of the interfaces file because it was miss-configured the networ manager wouldn't run on boot it would only start until i run NetworkManager from a terminal so try from a terminal sudo nano /etc/network/interfaces and check that is correctly set-up or try running network manager from a terminal using sudo NetworkManager once you have logged in

  • Ok thanks but I'm not able to login because it's a livecd and I need to install it or enter in the live system first and I can't :/ – Frank Dec 30 '12 at 21:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.