2

I am trying to install gmate in ubuntu 12.04, I followed instructions from here

sudo apt-add-repository ppa:ubuntu-on-rails/ppa

sudo apt-get update

sudo apt-get install gedit-gmate

The package successfully installed, But I can't see any of the plugins included in gmate in gedit plug-ins list . What In am missed? Is gmate not compatable with Gedit included in ubuntu 12.04?

1

It is an API issue, GEDIT changed API So most of the gmate plugins are broken

Source

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.