I am using Ubuntu 12.04 and I just installed Wine.

sudo add-apt-repository ppa:ubuntu-wine/ppa 
sudo apt-get update 
sudo apt-get install wine1.5 
sudo apt-get install winetricks 

The installation was not fully successful because it gave me the error that fonts were not installed.

Without the fonts I cant open any program. I have tried to copy fonts from Windows to /usr/share/fonts but there is no paste option.

Also I have googled and saw somewhere that you can install fonts via winetricks. If so, how does it work? Can I open winetricks? How can I do the install?


  • You should specify exactly how you are trying to install wine. I usually already have restricted-extras installed in the beginning, but it sounds like that might be the problem. Install from the wine edgers ppa goes fine for me. – RobotHumans Dec 29 '12 at 19:31
  • Yes i installed from that Thats how i did it: sudo add-apt-repository ppa:ubuntu-wine/ppa sudo apt-get update sudo apt-get install wine1.5 sudo apt-get install winetricks But it gave me error it didnt install fonts :( – User 1596 Dec 29 '12 at 19:34
  • Install the msttcorefonts and see if it works. askubuntu.com/questions/134549/… – RobotHumans Dec 29 '12 at 19:38
  • ttf-mscorefonts-installer is already the newest version. – User 1596 Dec 29 '12 at 19:40
  • :/ try the full restricted-extras. the install worked here – RobotHumans Dec 29 '12 at 19:47

You can type this in the terminal:

sudo apt-get --reinstall install ttf-mscorefonts-installer

Than you need to accept license when prompted, you use TAB and ENTER to accept the license.

If the above doesn't work try one of these ways to mannually add the fonts:

You can paste Windows fonts to /home/YOURUSERNAME/.wine/drive_c/windows/Fonts.

Or you can paste Windows fonts to /usr/share/fonts/, although to enable paste option in there you need to open Nautilus as root:

gksu nautilus /usr/share/fonts

And then you will be able to paste Windows fonts there.

| improve this answer | |
  • So in order for wine to work, where i should paste the fonts? On wine folder or /usr/share/fonts/ ? – User 1596 Dec 29 '12 at 20:53
  • Try wine folder first, if it doesn't work try /usr/share/fonts/ – Rodrigo Martins de Oliveira Dec 29 '12 at 21:00
  • Actually there wasnt any fonts folder on .wine/drive_c/windows/Fonts so i created one.Now i can open some .exe but there are some that i can't open.For example when i try to open software called web cruiser in taskbar in ubuntu is says opening webcruiser.exe and then it dissapears – User 1596 Dec 29 '12 at 21:08
  • So you've successfuly pasted Windows fonts there? If so font's problems may be fixed and possible not oppening webcruiser.exe is another problem? Try pasting fonts in '/usr/share/fonts/' folder too. – Rodrigo Martins de Oliveira Dec 29 '12 at 21:18
  • It still doesn't work.When i try to open webcruiser.exe it says "opening webcruiser.exe" in taskbar and it dissapears after about 3 seconds (webcruiser.exe doesn't open) Please give me a solution – User 1596 Dec 29 '12 at 21:33

Not the answer you're looking for? Browse other questions tagged or ask your own question.