I downloaded this file from IEEE website using my institute subscription,


my Document Viewer version 3.6.0 terminates every time I cross page number 4, any help or reason why this happens?

I tried changing the extensions to odt and doc, LibOffice draw opens the files, but they aren't clear,

  • I downloaded it twice, but there is no change in the outcome, when I changed the extension of the file to .doc the entire document is visible but it isn't clear. – Prakash Dec 27 '12 at 14:06
  • LibreOffice draw opens the file after renaming the file, I tried both .odt , .doc extensions. – Prakash Dec 27 '12 at 14:17

Option 1

Open Ubuntu Software Center and search for PDF reader. There are quite a number of them you can try them one at a time and see if any of them can read the file. If not you can uninstall them using Ubuntu Software Center.

Option 2

You can download Adobe Reader from Their official website. The page will take you to a FTP site and you have to drill down the directory structure to find the latest .deb file. As of this writing it was


Download the file and double click on it to open it in Ubuntu Software Center. Click on the Install button and follow instructions if needed.

Best of luck.

protected by fossfreedom Sep 22 '13 at 12:00

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.