2

I am trying to manage my android device with DavDrive Lite, which hosts a local file server. The "Connect to server" dialog box in nautilus 3.6 doesn't have the option to type a username and password. It looks like this:

enter image description here

  • Have you tried: user:password@ip.address? – nanofarad Dec 27 '12 at 1:47
  • Already tried that, didn't work. – phillips1012 Dec 27 '12 at 2:10
4

It's a simple solution but did you try adding a trailing slash to the end of the server location? (ex. davs://server.location.com:0000/ instead of davs://server.location.com:0000)

I couldn't connect to my FTP server from Nautilus 3.6 until I added the trailing slash.

| improve this answer | |
1

If you type the address directly if it requires authentication it will ask for them. Example that I used and had a request of information is ssh://ip.address login for remote

| improve this answer | |
  • Doesn't work. It might be a bug with the app. – phillips1012 Dec 27 '12 at 4:29
0

Try adding the port number at the end.

ssh://ip.address:port

Example ssh://192.168.0.1:22

and it will ask you the username and password.

I tried it and it worked.

Hope this helps.

| improve this answer | |
  • Already fixed it, just forgot to mark it as the answer. – phillips1012 Mar 18 '13 at 21:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.