I am on Ubuntu 12.04. As I was working icons on the top bar started disappearing. I tried to switch between the various windows but Alt + Tab was not working. I tried using the mouse to switch between windows but to no avail. On rebooting, the screen stops at

*Checking battery state. insmod: can't read `/usr/local/bin/ztemtApp/ztemtusbserial/ztemt.ko'. No such file or directory.

Output of /var/log/syslog is http://paste.org/59250

I tried the answers given here Boot hangs after "Checking battery state..." .But that doesn't work. I reconfigured lightdm and restarted but that also did not work. Could someone please help me out?


I got a solution... same thing happened to me... may be while installing some package it uninstalled gnome-power-manager.

just get into shell by keying in ctrl+alt+F5 or F6 it will take you to login prompt

get in and type

sudo apt-get install ubuntu-desktop

Volla !!!

everything is fine... you get back your gui.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.