-1

When I tried to install virtual box in Ubuntu it showed up an error. It says

dependency is not satisfiable: lib 9th - network (<>=4:4.5.3)

Please let me know how to handle this error.

2
  • 2
    Welcome to AskUbuntu. Please add few more info about how you are installing and what is the command. In which step are you getting the error? – devav2 Dec 25 '12 at 5:07
  • 1
    please add more info. lib 9th doesn't seem to be a valid name. You can copy command and its full output. – Netro Dec 25 '12 at 5:10
1

(Assuming you are using the .deb download).

Use the following command to install virtualbox (It will automatically download vbox and all dependencies):

sudo apt-get install virtualbox-qt

It will prompt you for your password, then for confirming installation (just enter y).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.