0

I have a little problem updating my ubuntu. I have not update it for a while and I tried today. The problem is that I tried 3 time, and there is the same problem. The problem says something like this: "Error in validating some packages. Could not authenticate some packages. This may be due to temporary network problems. You can try later. Beneath you have a list of the packages that could not authenticate."

And there are a lot of packages.

0

For the other problems, I would recommend running all of the following commands:

sudo apt-get clean
cd /var/lib/apt
sudo mv lists lists.old
sudo mkdir -p lists/partial
sudo apt-get update
  • ok, I'm a beginner in using ubuntu and I don't know how to use these codes... I ask a lot before doing something :P – Ioana Dec 22 '12 at 16:09
  • Open terminal => Ctrl + Alt + T & execute codes : 1rst : sudo apt-get clean 2 : cd /var/lib/apt ....... – DARDAR SAAD Dec 22 '12 at 16:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.