I have ubuntu on my usb drive. It boots after I select boot from usb drive. It shows me the option to choose to try or install. Whenever I choose either, it asks me to log into my wifi which I do and then when I select continue... nothing. (Even when I avoid using wifi). When I use ctrl+alt+del to restart, it says "The application Compiz has closed unexpectedly". It gives me the option to relaunch which I do and another error message pops up that says "...send bug report..." which I do. I get a blank ubuntu screen. Again using ctrl+alt+del, I get a popup that says I'm logged in as a live user session. If I cancel the popup, I'm still stuck with the ubuntu screen. If I select log out, I get the ubuntu log in screen requesting username and password? (I didn't even get to the part where I typed a username and password so at this point I don't know what to type in. I tried blank username and blank password plus other various combinations I could think of and nothing.)

The computer currently runs linux so I'm trying install ubuntu since linux wont recognize my sound drivers and network card.

Any help would be appreciated. I just want to install ubuntu from a bootable usb drive since I have a cd rom drive without any cdrs or cdrws. Tomorrow, I'm going to try a different ubuntu version. Excuse the wordiness.

  • What do you mean by "currently runs linux" which Linux distribution are you already running? Ubuntu is a Linux distribution as well so you're aware :) – Oyibo Dec 22 '12 at 8:43
  • 1
    Oops! It currently runs linux mint! :-) – toffeecrunch Dec 22 '12 at 16:18
  • 1
    Linux Mint 10 Julia to be precise. B-) – toffeecrunch Dec 23 '12 at 4:01
  • 2
    OP is trying to install Ubuntu, so not off topic. Mint was given as an example of a system that works only. Might be off topic because it's a bug (old Intel 865 chipset is unsupported) however the workarounds suggested may help some people with older hardware. I'm voting to leave this one open since it's not just unity but also Kubuntu, Xubuntu, and Lubuntu that may be affected. – fabricator4 Dec 25 '12 at 2:02

Boot off the LiveUSB and when you see the human logo enter image description here press the space bar.

When you get the alternate boot menu, select your language, then press F6 to bring up that menu and select 'nomodeset'. Esc and select "Install Ubuntu"

enter image description here

  • I tried that. It still hangs on the same screen. – toffeecrunch Dec 22 '12 at 18:20
  • This time however, when I use ctrl+alt+del, I get a pop up saying "The system is running in low-graphics mode" and it gives me the option to configure it myself. Upon choosing "ok", I end up with a couple of options: "Run in low graphics mode for one session", "reconfigure graphics", "troubleshoot the error", "exit to console login". I selected "run in low..." and it restarted by loading "predefined configuration" (not exact words). I see it loading the usb port that my mouse is connected to over and over again. – toffeecrunch Dec 22 '12 at 19:02
  • It looks like more hardware problems than you can poke a stick at. First things first, it seems that the graphics is the main issue. What graphics card do you have? – fabricator4 Dec 22 '12 at 19:56
  • A very old one? It's an old PC that I got from someone and decided to resurrect it from the dead so I'm not entirely sure what type of graphics card I have. I'm able to log into Linux Mint 10 Julia (current OS without network and sound drivers) and got the following information: Open GL Vendor: Tungsten Graphics, INC , Renderer: Mesa DRI Intel(R) 865G GEM 20100330 DEVELOPMENT x86/MM/SSE2 , Version: 1.3 Mesa 7.9 devel , Direct Rendering Yes. I don't know if that makes sense. – toffeecrunch Dec 23 '12 at 3:55
  • Unfortunately that doesn't tell us what the graphics actually is. Exit to console login, login, and give us the output of the following command: sudo lshw -C display. You can pipe the output to a text file by putting " > filename" at the end if that makes it any easier. – fabricator4 Dec 23 '12 at 7:15

Ah, OK. You have a very old 865i GPU chipset. Unfortunately this is unsupported as stated in this bug report on launchpad. Lack of upstream testing and development resources are normally given as the reason.

One fix that I've seen suggested but can't try is to use the Xorg edgers PPA. You need to boot to command line with internet access and do the following:

sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get dist-upgrade

There's more information here.

Another solution suggested in the answers to that question is to install a cheap but more modern graphics card that will work.

A solution that suggests itself in the case that both of these are not feasible is to revert to an older Ubuntu release where the support for the 865 chipset was still given priority. Unfortunately this would be 10.04 LTS but Canonical support runs out for the desktop release in April next year (four months away). Still, if you can justify having an unsupported but stable release after this time then it might be the best option for an older machine. You should download 10.04.4 from one of the mirrors and get it fully updated before April.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.