0

I installed Xubuntu 12.10 on an Aspire One D270 using a Live USB. Initially, the live USB wouldn't boot, but by running sudo apt-get dist-upgrade on it (on a different machine), I upgraded the kernel and it now works perfectly.

However, after installing Xubuntu from the stick onto the D270, neither the touchpad nor an external mouse works. If I use the keyboard to navigate to the mouse settings, the 'device' setting is greyed out.

I don't see why the mouse should work perfectly when running from the live USB but not once installed to the machine...?

Thanks for any help.

1

I solved this problem by installing from the daily-built alternate CD instead of my (probably incorrectly) upgraded regular installer.

For anyone with a D270 who stumbles across this, using the alternate CD will give a different error in that LightDM will fail to start. This can be solved by plugging the laptop into an ethernet connection and running sudo apt-get dist-upgrade from the (Ctrl+Alt+F1) terminal. You will then have Xubuntu running perfectly (minus brightness control and graphics acceleration) ;)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.