2

Sublime Text 2 has an extremely handy feature to press Ctrl+P and be able to fuzzy search for files in a given specified directory.

This worked well on Windows, but on Ubuntu it doesn't recognise the sub directories of my /var/www/ folder, just the files, meaning I can't search through my development server easily. I tried starting Sublime with sudo but that didn't help. Any thoughts?

2
  • It works fine on Ubuntu. How did you start sublime? What does your project look like? Post a screenshot of sidebar maybe. Have you tried sublime-text /var/www? – mreq Dec 17 '12 at 12:34
  • Ah. Your suggestion worked. Still learning the ropes, thanks! – Bogdan Dec 17 '12 at 12:46
3

In order to search files via Sublime Text 2, you have to have them opened as a project.

The easiest way to accomplish so is to start sublime from the terminal using

sublime-text /path/to/directory
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.